Pulsar experiencing issues causing delays in Sync & Analytics
Incident Report for Findify by Maropost
Resolved
The incident have now been fully resolved.
Actions are taken to avoid similar issues.
Posted Jan 24, 2024 - 13:33 CET
Monitoring
Sync running as normal
Posted Jan 24, 2024 - 10:31 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 24, 2024 - 09:19 CET