Shopify Access Token
Incident Report for Findify by Maropost
Resolved
Continued monitoring to ensure smooth resolution for all merchants.
Posted Apr 05, 2024 - 18:22 CEST
Monitoring
The issue has been identified and affected merchants contacted.
Posted Apr 05, 2024 - 17:44 CEST
Update
There is a issue accessing the Shopify access token affecting some merchants
Posted Apr 05, 2024 - 14:01 CEST
Investigating
We are currently investigating this issue.
Posted Apr 05, 2024 - 13:45 CEST