Redis Error affecting authentication
Incident Report for Findify
Resolved
This incident has been resolved.
Posted Dec 08, 2022 - 22:28 CET
Update
100 % restored.
Posted Dec 08, 2022 - 22:23 CET
Monitoring
80% restored
Posted Dec 08, 2022 - 22:19 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 08, 2022 - 22:14 CET
Investigating
We are currently investigating this issue.
Posted Dec 08, 2022 - 22:09 CET
This incident affected: Search API.