Analytics in merchant dashboard are not loading
Incident Report for Findify by Maropost
Resolved
We currently have an issue with the service that handles Findify analytics. For now Findify is unable to display any analytics in the merchant dashboard. There data is still available and we are working to have it restored. This does not affect the core functionality of search, collections and recommendations on site.

Update: The issue was resolved over the weekend and the data is now restored.
Posted Dec 13, 2021 - 15:54 CET