Increased Error rate Search
Incident Report for Findify
Resolved
This incident has been resolved.
Posted May 16, 2022 - 15:53 CEST
Investigating
Some clients are experiencing an increase error rate. We are looking into the root cause
Posted May 16, 2022 - 15:50 CEST
This incident affected: Search API.