Norce Hyperdrive Error

Incident Report for Findify by Maropost

Resolved

The issue has been resolved by Norce Team.
Posted Nov 15, 2023 - 09:33 CET

Investigating

All Norce hyperdrive feeds are returning errors and can hence not be downloaded/synced.
The Norce team is investigating
Posted Nov 15, 2023 - 09:16 CET