Partial issues with custom Sync
Incident Report for Findify by Maropost
Resolved
An update has been released and the issue is resolved
Posted Oct 03, 2023 - 15:41 CEST
Identified
A few merchants running on custom feed sync is currently experience problems to update products.
The root cause has been identified and the fix is being tested.
Posted Oct 03, 2023 - 14:53 CEST