Analytics are not loaded for some of the merchant in the Merchant Dashboard
Incident Report for Findify
Resolved
All data is now restored from our backups.
Posted Jan 14, 2022 - 10:00 CET
Identified
We currently have an issue with the service that handles Findify analytics. For now Findify is unable to display some analytics in the merchant dashboard. The data is still available and we are working to have it restored. This does not affect the core functionality of search, collections and recommendations on site.
Posted Dec 23, 2021 - 10:02 CET
This incident affected: Merchant Dashboard.