AWS is reporting issues on multiple services however currently all Findify's service are operating fine.
Posted Dec 07, 2021 - 21:22 CET
Monitoring
The service from AWS is stabilizing. We are continuing to monitor the issue. There is no official update from AWS.
Posted Dec 07, 2021 - 18:36 CET
Identified
Our cloud provider Amazon Web Services has an outage. This is affecting the feed pulling with Findify so that right now Findify is not able to update new product data.
While this outage is due to AWS, we are working on a mitigation plan while monitoring their progress.