Index not fully updated
Incident Report for Findify
Resolved
This incident has been resolved.
Posted Sep 14, 2022 - 17:32 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2022 - 16:57 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 14, 2022 - 16:54 CEST
Investigating
Since a few minutes back we have an issue with indexing. Some clients are affected where indexing is not happening for the whole product catalogue.

We are investigating this issue
Posted Sep 14, 2022 - 16:42 CEST
This incident affected: Search API.